Site bị lỗi khi chuyển sang HTTPS

Thảo luận trong 'Thảo Luận SEO Và Trợ Giúp SEO' bắt đầu bởi cachnhietminhquan, 14/4/17.

  1. cachnhietminhquan

    cachnhietminhquan Member

    Bài viết:
    472
    Đã thích:
    58
    E có làm 1 blog
    Mã:
    http://bongthuytinhglasswool.blogspot.com/
    khi không chuyển sang https thì mọi thứ bình thường, nhưng khi chuyển sang https thì lại bị lỗi hiển thị trang Capture.JPG Ai rành về code hướng dẫn e với được không ạ !
     
    Đang tải...
  2. vuquanghuong

    vuquanghuong Member

    Bài viết:
    415
    Đã thích:
    103
    Thì không chuyển sang https nữa là dc, blog cũng ko cần quan trọng mấy cái đó lắm đâu
     
  3. sthaihien

    sthaihien Member

    Bài viết:
    957
    Đã thích:
    169
    1. Cậu chưa kích hoạt tính năng chuyển hướng http sang https
    2. Cậu vào chỉnh sửa html, đổi tất cả link http sang https luôn (trừ các link http bắt buộc) ;)
     
  4. cachnhietminhquan

    cachnhietminhquan Member

    Bài viết:
    472
    Đã thích:
    58
    mình biết cũng chỉ là blog, nhưng thấy lỗi nên muốn tìm hiểu với khắc phục luôn, để hôm sau áp dụng vào web đó mà, :-h
    mình bật chuyển hướng lên thì nó bị lõi luôn, chỉnh kiểu gì cũng k đc ý,
     
  5. hoadao

    hoadao New Member

    Bài viết:
    4
    Đã thích:
    0
    Bật chuyển hướng là ok bác ạ. Thử lại xem nhé ! Chúc bác thành công !
     
  6. feeder

    feeder New Member

    Bài viết:
    17
    Đã thích:
    3
    bỏ hết css trong thẻ <b:skin><![CDATA[]]></b:skin> ... </b:skin> ra ngoài cho vào <style>... </style> đặt trên thẻ đóng </head> thử xem sao
    blog mình cũng làm bằng blogger , mời bạn ghé thăm blog giảm giá
     
  7. Phamlinhbnm

    Phamlinhbnm Member

    Bài viết:
    40
    Đã thích:
    3
    Bạn cần phải vào cài đặt chọn chế độ dùng https thì mới sài được chứ, khi chuyến sang https chú ý các link trong bài viết cũng cần sửa đổi lại nhé
     
  8. hoangkiso

    hoangkiso Administrator

    Bài viết:
    82
    Đã thích:
    59
    Bạn view coloso trình duyệt hoặc view source: Ctr + U
    Search trong source: Ctr + F
    Cú pháp:
    Mã:
    http://
    Áp dụng với all page, như hình bạn đăng có thể lỗi ở css, còn với các url chưa chuẩn ssl sẽ ko báo màu xanh lá cây
     
    modhoang thích bài này.
  9. cachnhietminhquan

    cachnhietminhquan Member

    Bài viết:
    472
    Đã thích:
    58
    vậy là tìm các http sửa thành https luôn hả bạn
    --- Post updated ---
    thì mình chuyển qua https thì bị lỗi như vậy đó, còn tắt chế độ chuyển sang https thì theme lại hoạt động bình thường, nên mình cũng k biets là lỗi như nào, hiện tại mình đang để http để khắc phục lỗi xong rồi mới chuyển
    --- Post updated ---
    xóa css trong b:skin><![CDATA[]]></b:skin> ... </b:skin> rồi gắn vào <style>... </style> à bạn, nếu vật nó bị lỗi thì sao, bạn hướng dẫn thêm được không
     
Tags:
Đang tải...
Đang tải...