Không cấu hình robots.txt cần trợ giúp

Thảo luận trong 'Thắc Mắc - Góp Ý' bắt đầu bởi Emmy, 8/11/18 lúc 01:17.

  1. Emmy

    Emmy New Member

    Bài viết:
    0
    Đã thích:
    0
    Chuyện là mình cấu hình file robots.txt mà ko hiểu sao cấu hình xong nó báo thành công, f5 lại thì nó chỉ hiện thị như hình 2, làm đủ cách mà ko được. Bác nào biết giúp mình với.
     

    Các file đính kèm:

    • t1.
      t1.jpg
      Kích thước:
      41.7 KB
      Đọc:
      0
    • t2.
      t2.jpg
      Kích thước:
      17 KB
      Đọc:
      0
  2. vuquanghuong

    vuquanghuong Member

    Bài viết:
    400
    Đã thích:
    99
    Thường có thể là do cache của bạn nên nó chưa cập nhật ngay sang cái mới mà bạn vừa sửa. Cái này bạn có thể để đến ngày hôm sau để có thể check lại xem đã cập nhật chưa.
    Thường nếu đã cập nhật trên hosting thành công thì chắc chắn nó sẽ chập nhật nhanh thôi.
     
  3. linkerpt

    linkerpt Member

    Bài viết:
    52
    Đã thích:
    4
    1 là bạn sửa ở trong code trước, xong rồi mới vào WMT sửa lại. xong đợi nó cập nhật nữa thì mới được nhé
     
  4. Emmy

    Emmy New Member

    Bài viết:
    0
    Đã thích:
    0
    sửa trong code ý là sao huh bạn?
    --- Post updated ---
    nhưng minh đã đợi 1 2 tuần vẫn ko thấy cập nhật. Hơn nữa. Giờ bot nó tìm được mấy cái author luôn rồi @@"
     
  5. linkerpt

    linkerpt Member

    Bài viết:
    52
    Đã thích:
    4
    ý là bạn sửa file robots trong host, rồi bạn submit lại trong WMT là nó sẽ tự cập nhật lại trong vòng 24h.
     
  6. Emmy

    Emmy New Member

    Bài viết:
    0
    Đã thích:
    0
    sửa file robot trong host thì nằm ở file nào bác biết ko mình ko rành code cũng ko có code để nhờ sửa
     
  7. linkerpt

    linkerpt Member

    Bài viết:
    52
    Đã thích:
    4
    file robots.txt nó nằm ngang hàng với thu mục index đó bạn.
     
Đang tải...

Đang tải...