Google Không Tự Động Index Bài Viết Xeforo

Thảo luận trong 'Thảo Luận SEO Và Trợ Giúp SEO' bắt đầu bởi Seo Thành Đạt, 24/6/16.

  1. Seo Thành Đạt

    Seo Thành Đạt Active Member

    Bài viết:
    38
    Đã thích:
    4
    Google Không Tự Động Index Bài Viết Xeforo , Chờ Mấy Ngày Cũng Không Index [ nãn ]
    Tại Vì Forum nên Sumbit bằng tay Thì Chết :D
    Bác Nào Chỉ Vài Chiêu ạ
     
    Đang tải...
  2. nguyentruong17

    nguyentruong17 Seo bố láo

    Bài viết:
    437
    Đã thích:
    112
    Ai bảo không tự index. Đấy là do chất lượng forum mà bạn đi mà thôi
     
  3. Seo Thành Đạt

    Seo Thành Đạt Active Member

    Bài viết:
    38
    Đã thích:
    4
    HTTP Là Nó Index Liền, Chuyển Sang HTTPS Nó Không Index luôn Mới Bưa, Sumbit Nó Mới index, Kiểm Tra File Log Thì Có Bot Google Vào Mà Nó Không Index
    Nó Index Toàn Tags , Không Index Bài Viết
     
  4. thosan33

    thosan33 Member

    Bài viết:
    10
    Đã thích:
    3
    Mình nhiều khi đi diễn đàn thấy cũng khá ngon, chỉ số cao mà ko thấy google index bất kì bài nào cả.. Liệu có phải do admin diễn đàn chặn ko các bác ?
     
  5. itseo1994

    itseo1994 Well-Known Member

    Bài viết:
    74
    Đã thích:
    5
    mình làm admin diễn đàn thì trong công cụ quản trị có chỗ auto submit sitemap và cách để webmaster tự động cập nhập sitemap, còn nhanh hay chậm chắc do chất lượng của forum đó.
     
  6. okmenshop

    okmenshop Active Member

    Bài viết:
    41
    Đã thích:
    7
    Không chịu index mình thấy là do site của bạn chưa chất lượng thôi, nội dung không có gì đặc biệt (có khi lại spam nhiều nữa ấy chứ).
    Chỉ cần nội dung hay, độc thì anh google sẽ ở luôn trong nhà của bạn thôi ;)
     
  7. bandamdep

    bandamdep Well-Known Member

    Bài viết:
    45
    Đã thích:
    2
    Nếu không bị chặn thì index được hết ah. Hoặc là nội dung của bác trùng giữ quá nên google không index thôi
     
  8. Seo Thành Đạt

    Seo Thành Đạt Active Member

    Bài viết:
    38
    Đã thích:
    4
    Sợ SSL Nó bị lỗi ấy các bác, nên nó ko index :D :D :D
    Sợ SSL Nó bị lỗi ấy các bác, nên nó ko index :D :D :D
     
  9. vl69xyz

    vl69xyz Well-Known Member

    Bài viết:
    71
    Đã thích:
    4
    :) thử submit vài link vô xme ! nếu chạy thì chắc bác chặn robot người ta rồi quá
     
  10. sohoriverview

    sohoriverview Well-Known Member

    Bài viết:
    108
    Đã thích:
    7
    Không phải riêng Forum kể cả site cá nhân hay blog. Chất sẽ index hết còn không cũng hơi lâu đợi cả tháng...mình đã từng bị 1 site riêng...chỉ còn cách cải tiến nội dung cho index bằng tay site chính và bài nội dung phụ...! Nhưng quả thật Forum thì hơi đuối...!
     
Đang tải...
Đang tải...