Google index site link hay lỗi ở Yoats SEO. Nhờ cao thủ giúp đỡ

Thảo luận trong 'Thảo Luận SEO Và Trợ Giúp SEO' bắt đầu bởi xaynhatrongoi24h, 5/10/16.

  1. xaynhatrongoi24h

    xaynhatrongoi24h Well-Known Member

    Bài viết:
    172
    Đã thích:
    29
    Như tiêu đề, mình có đang làm một website về túi vải trồng cây. Hiện tại mình đã viết bài và tối ưu ở trong từng bài sản phẩm và phần tối ưu SEO của Pluin Yoats SEO. Nhưng khi mình searh kết quả tìm kiếm trên google thì lại ra kết quả keo link domain/tu-khoa/bai-viet-cua-minh.
    Mình có vào link đó và ấn sửa trang thì thấy nó nằm trong danh mục sản phẩm và phần từ khóa. Phần này mình chưa tối ưu nên index nó vẫn còn dạng link tên từ khóa Archives - Tên tiitle trang.
    Vậy mình hỏi anh em có cách nào để nó nhận index nội dung mình tối ưu trên trang sản phẩm không, hay chỉ còn cách là tối ưu lại Yoats SEO trong danh mục từ khóa, nếu như thế thì rườm rà quá. Hay là gỡ ra dùng SEo Ultimate nhỉ các bạn. Các bạn xem ảnh mình đính kèm ở dưới nhé.
    1. 2. 3.
     
    Đang tải...
  2. Đặng Sang

    Đặng Sang Super Moderator

    Bài viết:
    476
    Đã thích:
    195
    Tại thời điểm mà bot google quét nội dung của page: domain/tu-khoa/bai-viet-cua-minh.
    thì thẻ title của bạn vẫn đang đặt ở chế độ mặc định là từ khóa Archives - Tên tiitle trang.
    Vậy nên giờ bạn đã tối ưu lại rồi, thì bạn gửi submit lại page trên để bot google quay lại quét nội dung mới. Còn thời gian để kết quả index trả về thì tùy. Nhanh thì 1-2 ngày, lâu hơn có thể 4-5 ngày. Tuy nhiên, bạn yên tâm, bạn đã tối ưu lại rồi thì không sao.
     
    xaynhatrongoi24h thích bài này.
  3. thegioimu

    thegioimu Well-Known Member

    Bài viết:
    55
    Đã thích:
    9
    Phần link kia do cấu hình của plugin Yoast Seo, bạn lên google tìm cách cấu hình Plgugin rồi setup lại là được
     
    xaynhatrongoi24h thích bài này.
  4. nhocgame91

    nhocgame91 Member

    Bài viết:
    17
    Đã thích:
    1
    Bạn vào phần SEO ngay phía dưới Cài Đặt (Setting) trong wp-admin. Sau đó chọn phần Titles & Metas. Chọn tab Post Types sửa phần "Bài Viết" thành dạng sau "%%title%% %%page%% %%sep%% %%sitename%%" rồi nhấn lưu lại.

    Vào chỉnh sửa lại tiêu đề bài viết cho chuẩn SEO (phải khác với tiêu đề cũ). Sâu đó lên google.com/addurl để submit lại bài viết nhé! Nhanh thì vài giây sau nó nhận, lâu nhất là 2 ngày sau.
     
    xaynhatrongoi24h thích bài này.
  5. anhsaoktv

    anhsaoktv Well-Known Member

    Bài viết:
    104
    Đã thích:
    12
    nếu bạn dùng woocommerce thì cấu trúc sản phẩm sẽ là domain.com/san-pham/ten-san-pham. chứ không có dạng domain.com/ten-san-pham đâu. Bạn chỉ cài được ở bài viết theo cấu trúc domain.com/ten-san-pham là thôi
     
    xaynhatrongoi24h thích bài này.
  6. nvthanh77

    nvthanh77 Active Member

    Bài viết:
    30
    Đã thích:
    3
    Setup lại plugin Yoast Seo đi bạn, bạn để ý phần titile của phần tag nha. Cái nào cần hiển thị thì để, cái nào ko cần thì xóa đi.
     
  7. zetminz

    zetminz Well-Known Member

    Bài viết:
    79
    Đã thích:
    9
    Sao không tối ưu URL thêm đi bạn?
    Mình chưa thấy URL từ khóa bao giờ?
     
    xaynhatrongoi24h thích bài này.
  8. game4life

    game4life Well-Known Member

    Bài viết:
    84
    Đã thích:
    12
    Bạn vào phần cài đặt trong yoast seo rồi phần title & meta là sẽ hiểu nhé
     
  9. DuongToan

    DuongToan Well-Known Member

    Bài viết:
    230
    Đã thích:
    13
    Em cũng chưa thấy URL từ khóa bao giờ.
     
  10. xaynhatrongoi24h

    xaynhatrongoi24h Well-Known Member

    Bài viết:
    172
    Đã thích:
    29
    mình tối ưu rồi nhưng gồ index link mục từ khóa trong wocome..
     
Đang tải...
Đang tải...