Giúp đỡ Webmaster Tool và Wordpress..Help.......!

Thảo luận trong 'Thảo Luận SEO Và Trợ Giúp SEO' bắt đầu bởi Dream 11288, 4/9/15.

Trạng thái chủ đề:
Không mở trả lời sau này.
  1. Dream 11288

    Dream 11288 New Member

    Bài viết:
    1
    Đã thích:
    0
    Các bác cho em hỏi là tại sao em check trên webmaster tool thì cứ thấy báo lỗi Not Found với mấy cái link có thêm đôi /href EM không biết là những cái ấy ở đâu ra, do theme hay là do cái gì nữa. Đây là lần đầu em gặp phải cái này. Mà theme là em mua chứ không phải dùng theme share trên mạng.
    Có bác nào biết hay gặp lỗi này không ạ?
    EM cám ơn!
    [​IMG]
     
    Đang tải...
  2. mskhuyen156

    mskhuyen156 Well-Known Member

    Bài viết:
    653
    Đã thích:
    65
    Chắc lỗi do điều hướng rùi ,bạn thử liên hệ với người làm web và đưa cho họ xem cái lỗi này nhé
     
  3. sthaihien

    sthaihien Well-Known Member

    Bài viết:
    900
    Đã thích:
    160
    Thêm đoạn này vào thẻ robots để google không index và báo lỗi trang /href (hình như là do code liên kết)
    Disallow: /href
     
  4. hocseo246

    hocseo246 Active Member

    Bài viết:
    25
    Đã thích:
    3
    Lỗi Not Found bạn phải liên hệ với người thiết kế để khắc phục nhé
     
  5. datbvecom

    datbvecom Well-Known Member

    Bài viết:
    215
    Đã thích:
    13
    cái này em nghĩ là do lỗi code website, có thể người code họ gõ lỗi code thành ra thêm cái href vào link thôi. soi link đó ở chỗ nào sau vào code sửa hoặc hỏi bên code nhé
     
  6. gamehayst

    gamehayst Well-Known Member

    Bài viết:
    812
    Đã thích:
    62
    Bạn cứ đánh dấu vào cố định xong bấm chấp nhận là đc. Nếu nó vẫn báo lỗi thì submit lại file sitemap để nó index lại nhé. Nếu vẫn không được thì quay lại anh em thảo luậ tiếp
     
  7. hinhyeuphuong

    hinhyeuphuong Well-Known Member

    Bài viết:
    89
    Đã thích:
    10
    Bác thử điều hướng rồi submit lại xem chắc do lỗi link của bạn thôi
     
  8. invokerr

    invokerr Well-Known Member

    Bài viết:
    91
    Đã thích:
    23
    làm kiểu này mấy hôm sau nó lai báo 404 thôi bạn :D trừ khi phải sửa được link đó thì mới mất hẳn.
    lỗi của bác trên thì thêm trang 404 hoặc nếu ít thì có thể tìm và sửa từng link.
     
  9. kientt

    kientt Well-Known Member

    Bài viết:
    277
    Đã thích:
    93
    Đây là do theme nhé bạn. Các bước thực hiện khắc phục như sau:

    1. viết robots cặn hết cái link dạng .../href=.... và /href=
    Mã:
    Disallow: /href
    2. xác định trong code (ở trên mình thấy hình như là ở chi tiết - chi tiết thì sửa file single.php trong theme).
    - viewsource web search từ /href=
    - xác định các trường bên cạnh nó (ví dụ class của thẻ a hay cấu trúc thứ tự thẻ a: <a class="name" href=)
    - Seach cái cấu trúc vd phía trên trong file single.php (bạn có thể thao tác trực tiếp trong control của wp nhé).

    Kho khăn, cần hỗ trợ thì IB cho mình.

    Chúc bạn thành công
     
    skychiper thích bài này.
  10. trieugiatai

    trieugiatai Well-Known Member

    Bài viết:
    231
    Đã thích:
    19
    đây là do lỗi theme bạn ạ, báo lại bên thiết kế để họ khắc phục cho thôi
     
Trạng thái chủ đề:
Không mở trả lời sau này.
Đang tải...
Đang tải...