Bị lỗi sitemap trong wordpress seo phải làm sao

Thảo luận trong 'Tin Tức Về Các Bộ Máy Tìm Kiếm' bắt đầu bởi taigamevleduvn, 10/12/15.

  1. taigamevleduvn

    taigamevleduvn Member

    Bài viết:
    58
    Đã thích:
    4
    Bắt đầu từ tối hôm 07/12 mình viết bài và submit lên google nhưng thường thì web mình index rất nhanh mà tối đó lại không thấy index, qua ngày sau viết bài nữa và làm mọi cách anh gồ vẫn không index.
    Nên m vào Google webmaster tools kiểm tra thì google báo sitemap.xml có 1 lỗi. Vào trong xem thì thấy mục /sitemap-misc.xml lỗi, nó để lỗi “có thẻ HTML” gì đó m k hiểu.
    Cũng không biết phải làm sao nên nhờ pro giúp đỡ, m dùng sitemap xml của thằng seo by yoast.

    Mình có lướt google thì thấy cũng có người bị giống mình nhưng không thấy có câu tl nào.
     
    Đang tải...
  2. haui12

    haui12 Member

    Bài viết:
    40
    Đã thích:
    0
    Câu hỏi của bác cũng trùng với câu hỏi của em đang định hỏi các pro.Tuy nhiên site của em nó báo gửi 450 nhưng lập chỉ mục chỉ có 398 và báo lỗi 52 mà toàn lỗi do sitemap.Vậy em mong có pro nào biết chỉ giúp ạ ! Em cảm ơn
     
  3. vthao93hp

    vthao93hp Member

    Bài viết:
    363
    Đã thích:
    33
    Mình cũng lập một topic hỏi rồi, mà chưa tìm ra được câu trả lời :(:(:(
     
  4. sngocloan

    sngocloan Member

    Bài viết:
    35
    Đã thích:
    5
    Option1..Bạn xóa bản seo by yoast. Bạn vào Plugins > addnews> sau đó search từ khóa google xml sitemaps tìm đúng tác giả By Arne Brachhold . Sau đó active là được.
    Option2. Bạn xóa bản seo by yoast. cài lại bản cũ nhất bản 2.3.2.zip
     
  5. phoenician

    phoenician Member

    Bài viết:
    54
    Đã thích:
    5
    tại sao lại phải cài bản cũ nhất à bác ơi ???
    Sao mình không cài bản mới nhất để được hỗ trợ nhiều tính năng hơn
     
  6. dinhhoai1

    dinhhoai1 Member

    Bài viết:
    227
    Đã thích:
    18
    Mình sài WP cũng bị như bạn .Nhưng mình bị thêm vài cái báo lỗi mà không biết sửa như thế nào.Cách đây 1 tuần mình có gửi lại sitemap vài hôm sau vẫn có lỗi.Có bác nào có cách nào hay chỉ giúp em với ạ.
     
  7. bepgasdanang

    bepgasdanang Member

    Bài viết:
    71
    Đã thích:
    5
    Chỉ cần vào trong yoast disable cái sitemap của thằng yoast đi là ok thôi mà các bạn?
     
    dinhhoai1 thích bài này.
  8. sthaihien

    sthaihien Member

    Bài viết:
    965
    Đã thích:
    168
    Tôi cũng dùng seo by yoast vẫn bình thường mà? Inbox temview xem :)
     
  9. gailongbong

    gailongbong Member

    Bài viết:
    106
    Đã thích:
    12
    xóa public rồi cài lại thôi chư sao giờ , bạn xóa đi rùi cài lại xem nhé
     
  10. tuan6789

    tuan6789 Member

    Bài viết:
    72
    Đã thích:
    3
    theo em thì bác kiểm tra lại xem nếu không có cách nào thì nên xóa đi và làm cái mới cho đẹp
     
Đang tải...
Đang tải...