Bảo Mật SSL Cho Website

Thảo luận trong 'Hỗ trợ về mã nguồn, code' bắt đầu bởi anhhung1912, 12/2/18.

  1. anhhung1912

    anhhung1912 Member

    Bài viết:
    123
    Đã thích:
    17
    • Yêu cầu bạn tuân thủ quy định của diễn đàn và chèn link vào thẻ [code]link[/code]
    em có 1 website đã cài bảo mật SSL ban đầu nó hiện thi khóa đầu https:// nhưng giờ nó lại hiện thị như thế này, là nó bị làm sao ạ? mong mọi người giải thích giúp website em là:
    Mã:
    https://www.thietkexaydungvn.com/
    hình ảnh ở dưới đó ạ!
    tiện thể cho em hỏi luôn là để https://www hay https:// thi tốt cho seo hơn ạ
     

    Các file đính kèm:

    Đang tải...
    Last edited by a moderator: 13/2/18
  2. baojumbovn

    baojumbovn Member

    Bài viết:
    109
    Đã thích:
    15
    Tên miền đã dài bỏ www đi nhé. Nó chỉ là sub domain thôi.
    upload_2018-2-12_14-51-36.
    Tìm 2 file ảnh này đổi http sang https nhé
     
  3. anhhung1912

    anhhung1912 Member

    Bài viết:
    123
    Đã thích:
    17
    bỏ www đi nó không ảnh hưởng gì đến bảo mật hả anh ơi
     
  4. baojumbovn

    baojumbovn Member

    Bài viết:
    109
    Đã thích:
    15
    nó chỉ là subdomain chứ liên quan gì đến bảo mật.
     
    anhhung1912 thích bài này.
  5. anhhung1912

    anhhung1912 Member

    Bài viết:
    123
    Đã thích:
    17
    cảm ơn anh đã hướng dẫn em ạ
    --- Post updated ---
    anh ơi cho em hỏi thêm vào đâu để chỉnh sửa cái đó anh nhỉ
     
  6. baojumbovn

    baojumbovn Member

    Bài viết:
    109
    Đã thích:
    15
    domain/wp-admin/options-general.php
     
  7. duhocmyau

    duhocmyau New Member

    Bài viết:
    11
    Đã thích:
    0
    Mình thấy site bây giờ hầu hết đã bỏ cái www rồi nên mình nghĩ ngắn gọn vậy tốt hơn đó bạn
     
  8. anhhung1912

    anhhung1912 Member

    Bài viết:
    123
    Đã thích:
    17
    cảm ơn bạn đã hướng dẫn
     
  9. kiendinh

    kiendinh Moderator

    Bài viết:
    246
    Đã thích:
    30
    Nó như vậy cũng đâu có ảnh hưởng gì đâu bạn. Tất cả các url đều có https thì nó sẽ xanh ngay thôi bạn à.
    Bạn bấm ctrl + U rồi tìm http:// xem nó xuất hiện ở đâu rồi thay đi.
     
    anhhung1912 thích bài này.
  10. anhhung1912

    anhhung1912 Member

    Bài viết:
    123
    Đã thích:
    17
    bạn cho mình hỏi mình tìm được rồi nhưng chưa biết vào đâu để thay! bạn hướng dẫn mình được không? vào phần chỉnh sửa code ở mục nào ý bạn
     
Đang tải...
Đang tải...